{"action":"Upgrade drupal7 to 7.67-r0 or later.","affected":[{"fixed":"7.67-r0","introduced":"0"}],"component":"drupal7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["7.67-r0"],"id":"tcs_01M6GPAFRRQW2SETTNMKTWEKXM","modified_at":"2026-11-03T06:32:29.124628465Z","published_at":"2019-04-20T00:29:00.247Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-11358","https://security.alpinelinux.org/vuln/CVE-2019-11358"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-11358","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-11358"}],"summary":"jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extend(true, {}, ...) because of Object.prototype pollution. If an unsanitized source object contained an en"}