{"action":"Upgrade exim to 4.92.1-r0 or later.","affected":[{"fixed":"4.92.1-r0","introduced":"4.85"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["4.92.1-r0"],"id":"tcs_01M6GPCCGPVBNTTVF94Y8SPJS0","modified_at":"2026-11-03T06:32:29.232193228Z","published_at":"2019-07-25T20:15:11.810Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-13917","https://security.alpinelinux.org/vuln/CVE-2019-13917"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-13917#Alpine:v3.14/exim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-13917"}],"summary":"Exim 4.85 through 4.92 (fixed in 4.92.1) allows remote code execution as root in some unusual configurations that use the ${sort } expansion for items that can be controlled by an attacker (e.g., $loc"}