{"action":"Upgrade openvswitch to 2.12.1-r0 or later.","affected":[{"fixed":"2.12.1-r0","introduced":"0"}],"component":"openvswitch","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["2.12.1-r0"],"id":"tcs_01M6GPEDVRZ9Y07X38386ESCVW","modified_at":"2026-11-03T06:32:29.427449834Z","published_at":"2019-11-14T17:15:14.757Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-14818","https://security.alpinelinux.org/vuln/CVE-2019-14818"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-14818#Alpine:v3.17/openvswitch","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-14818"}],"summary":"A flaw was found in all dpdk version 17.x.x before 17.11.8, 16.x.x before 16.11.10, 18.x.x before 18.11.4 and 19.x.x before 19.08.1 where a malicious master, or a container with access to vhost_user s"}