{"action":"Upgrade phpmyadmin to 4.8.5-r0 or later.","affected":[{"fixed":"4.8.5-r0","introduced":"4.0.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["4.8.5-r0"],"id":"tcs_01M6GPNKFEAT59CFTMQFB63383","modified_at":"2026-11-03T06:32:29.782993119Z","published_at":"2019-01-26T17:29:00.450Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-6799","https://security.alpinelinux.org/vuln/CVE-2019-6799"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-6799#Alpine:v3.15/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-6799"}],"summary":"An issue was discovered in phpMyAdmin before 4.8.5. When the AllowArbitraryServer configuration setting is set to true, with the use of a rogue MySQL server, an attacker can read any file on the serve"}