{"action":"Upgrade ntpsec to 1.1.3-r0 or later.","affected":[{"fixed":"1.1.3-r0","introduced":"0"}],"component":"ntpsec","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["1.1.3-r0"],"id":"tcs_01M6GPNWBXHWAHD7FV5KVP6GSX","modified_at":"2026-11-03T06:32:29.830228254Z","published_at":"2019-01-16T05:29:00.747Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-6442","https://security.alpinelinux.org/vuln/CVE-2019-6442"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-6442","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-6442"}],"summary":"An issue was discovered in NTPsec before 1.1.3. An authenticated attacker can write one byte out of bounds in ntpd via a malformed config request, related to config_remotely in ntp_config.c, yyparse i"}