{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GPP2PHSXAP2DQ7S0GYGZK4","modified_at":"2026-11-03T06:32:29.831581936Z","published_at":"2019-02-04T19:29:00.600Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-7330","https://security.alpinelinux.org/vuln/CVE-2019-7330"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-7330#Alpine:v3.20/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-7330"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'show' parameter value in the view frame (frame.php)"}