{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GPPA97QMNND2XYVM8BBBWB","modified_at":"2026-11-03T06:32:29.884106379Z","published_at":"2019-01-28T20:29:00.437Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-6992","https://security.alpinelinux.org/vuln/CVE-2019-6992"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-6992#Alpine:v3.19/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-6992"}],"summary":"A stored-self XSS exists in web/skins/classic/views/controlcaps.php of ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code in a vulnerable field via a long NAME or PROTO"}