{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GPPSSTVYQAMTZ57RX6K3WN","modified_at":"2026-11-03T06:32:29.891947617Z","published_at":"2019-02-04T19:29:00.693Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-7332","https://security.alpinelinux.org/vuln/CVE-2019-7332"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-7332#Alpine:v3.24/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-7332"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'eid' (aka Event ID) parameter value in the view down"}