{"action":"Upgrade freerdp to 2.0.0-r0 or later.","affected":[{"fixed":"2.0.0-r0","introduced":"0"}],"component":"freerdp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["2.0.0-r0"],"id":"tcs_01M6GPW71V7K1XFPTDVM38V7JA","modified_at":"2026-11-03T06:32:30.160716307Z","published_at":"2020-05-15T17:15:11.907Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-11523","https://security.alpinelinux.org/vuln/CVE-2020-11523"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-11523#Alpine:v3.12/freerdp","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-11523"}],"summary":"libfreerdp/gdi/region.c in FreeRDP versions > 1.0 through 2.0.0-rc4 has an Integer Overflow."}