{"action":"Upgrade freerdp to 2.0.0-r0 or later.","affected":[{"fixed":"2.0.0-r0","introduced":"0"}],"component":"freerdp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["2.0.0-r0"],"id":"tcs_01M6GPWD6YRTWH751RM2QJ07TG","modified_at":"2026-11-03T06:32:30.162314344Z","published_at":"2020-05-15T17:15:11.813Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-11522","https://security.alpinelinux.org/vuln/CVE-2020-11522"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-11522#Alpine:v3.14/freerdp","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-11522"}],"summary":"libfreerdp/gdi/gdi.c in FreeRDP > 1.0 through 2.0.0-rc4 has an Out-of-bounds Read."}