{"action":"Upgrade nomad to 0.11.1-r0 or later.","affected":[{"fixed":"0.11.1-r0","introduced":"0.3"}],"component":"nomad","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["0.11.1-r0"],"id":"tcs_01M6GPWG48AM6MH7D0V9ABXNCT","modified_at":"2026-11-03T06:32:30.229896333Z","published_at":"2020-04-28T14:15:14.173Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10944","https://security.alpinelinux.org/vuln/CVE-2020-10944"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10944#Alpine:v3.15/nomad","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10944"}],"summary":"HashiCorp Nomad and Nomad Enterprise up to 0.10.4 contained a cross-site scripting vulnerability such that files from a malicious workload could cause arbitrary JavaScript to execute in the web UI. Fi"}