{"action":"Upgrade webkit2gtk to 2.28.1-r0 or later.","affected":[{"fixed":"2.28.1-r0","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["2.28.1-r0"],"id":"tcs_01M6GPWPAMB21FQC738N67DYHA","modified_at":"2026-11-03T06:32:30.234220821Z","published_at":"2020-04-17T13:15:12.563Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-11793","https://security.alpinelinux.org/vuln/CVE-2020-11793"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-11793","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-11793"}],"summary":"A use-after-free issue exists in WebKitGTK before 2.28.1 and WPE WebKit before 2.28.1 via crafted web content that allows remote attackers to execute arbitrary code or cause a denial of service (memor"}