{"action":"Upgrade libvncserver to 0.9.13-r0 or later.","affected":[{"fixed":"0.9.13-r0","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["0.9.13-r0"],"id":"tcs_01M6GQ2CTTNPJJ7KRJ80TPFDSZ","modified_at":"2026-11-03T06:32:30.903329700Z","published_at":"2020-06-17T16:15:12.213Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14403","https://security.alpinelinux.org/vuln/CVE-2020-14403"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14403#Alpine:v3.16/libvncserver","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14403"}],"summary":"An issue was discovered in LibVNCServer before 0.9.13. libvncserver/hextile.c allows out-of-bounds access via encodings."}