{"action":"Upgrade exim to 4.94.2-r0 or later.","affected":[{"fixed":"4.94.2-r0","introduced":"4.00"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["4.94.2-r0"],"id":"tcs_01M6GQEJ3SWTYKP34Y13NDTSFS","modified_at":"2026-11-03T06:32:31.298074841Z","published_at":"2021-05-06T13:15:09.430Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-28013","https://security.alpinelinux.org/vuln/CVE-2020-28013"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-28013#Alpine:v3.15/exim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-28013"}],"summary":"Exim 4 before 4.94.2 allows Heap-based Buffer Overflow because it mishandles \"-F '.('\" on the command line, and thus may allow privilege escalation from any user to root. This occurs because of the in"}