{"action":"Upgrade go to 1.13.7-r0 or later.","affected":[{"fixed":"1.13.7-r0","introduced":"1.12"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["1.13.7-r0"],"id":"tcs_01M6GQG774F90EATXMW0WDDRQ4","modified_at":"2026-11-03T06:32:31.543161514Z","published_at":"2020-03-16T21:15:12.670Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-7919","https://security.alpinelinux.org/vuln/CVE-2020-7919"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-7919#Alpine:v3.15/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-7919"}],"summary":"Go before 1.12.16 and 1.13.x before 1.13.7 (and the crypto/cryptobyte package before 0.0.0-20200124225646-8b5121be2f68 for Go) allows attacks on clients (resulting in a panic) via a malformed X.509 ce"}