{"action":"Upgrade k3s to 1.18.3.1-r0 or later.","affected":[{"fixed":"1.18.3.1-r0","introduced":"0"}],"component":"k3s","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["1.18.3.1-r0"],"id":"tcs_01M6GQGC01KXF6TG8WN15XPNBR","modified_at":"2026-11-03T06:32:31.548513985Z","published_at":"2020-06-05T17:15:11.640Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-8555","https://security.alpinelinux.org/vuln/CVE-2020-8555"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-8555#Alpine:v3.14/k3s","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-8555"}],"summary":"The Kubernetes kube-controller-manager in versions v1.0-1.14, versions prior to v1.15.12, v1.16.9, v1.17.5, and version v1.18.0 are vulnerable to a Server Side Request Forgery (SSRF) that allows certa"}