{"action":"Upgrade docker to 20.10.3-r0 or later.","affected":[{"fixed":"20.10.3-r0","introduced":"20.0.0"}],"component":"docker","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["20.10.3-r0"],"id":"tcs_01M6GQH9HAM2SCBDHS6QD702F8","modified_at":"2026-11-03T06:32:31.749473403Z","published_at":"2021-02-02T18:15:12.203Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21285","https://security.alpinelinux.org/vuln/CVE-2021-21285"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21285#Alpine:v3.14/docker","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21285"}],"summary":"In Docker before versions 9.03.15, 20.10.3 there is a vulnerability in which pulling an intentionally malformed Docker image manifest crashes the dockerd daemon. Versions 20.10.3 and 19.03.15 contain"}