{"action":"Upgrade php8 to 8.0.2-r0 or later.","affected":[{"fixed":"8.0.2-r0","introduced":"0"}],"component":"php8","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["8.0.2-r0"],"id":"tcs_01M6GQJ2T7R1TFM25TZMC92WP7","modified_at":"2026-11-03T06:32:31.995532183Z","published_at":"2021-02-15T04:15:12.673Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21702","https://security.alpinelinux.org/vuln/CVE-2021-21702"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21702#Alpine:v3.16/php8","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21702"}],"summary":"In PHP versions 7.3.x below 7.3.27, 7.4.x below 7.4.15 and 8.0.x below 8.0.2, when using SOAP extension to connect to a SOAP server, a malicious SOAP server could return malformed XML data as a respon"}