{"action":"Upgrade gitea to 1.13.4-r0 or later.","affected":[{"fixed":"1.13.4-r0","introduced":"1.12.0"}],"component":"gitea","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["1.13.4-r0"],"id":"tcs_01M6GQKDAC4GJFH9N4Y463REEX","modified_at":"2026-11-03T06:32:32.151132242Z","published_at":"2021-03-15T06:15:12.423Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-28378","https://security.alpinelinux.org/vuln/CVE-2021-28378"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-28378","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-28378"}],"summary":"Gitea 1.12.x and 1.13.x before 1.13.4 allows XSS via certain issue data in some situations."}