{"action":"Upgrade chromium to 92.0.4515.107-r0 or later.","affected":[{"fixed":"92.0.4515.107-r0","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["92.0.4515.107-r0"],"id":"tcs_01M6GR1BHKB9KRMH3PASQYB83R","modified_at":"2026-11-03T06:32:32.503148686Z","published_at":"2021-08-03T20:15:09.130Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30581","https://security.alpinelinux.org/vuln/CVE-2021-30581"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30581#Alpine:v3.19/chromium","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30581"}],"summary":"Use after free in DevTools in Google Chrome prior to 92.0.4515.107 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted HTML p"}