{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211006-r0 or later.","affected":[{"fixed":"5.15.3_git20211006-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["5.15.3_git20211006-r0"],"id":"tcs_01M6GR2DGYHYYK29BTQ3XCVFA7","modified_at":"2026-11-03T06:32:32.706046969Z","published_at":"2021-08-26T18:15:08.343Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30599","https://security.alpinelinux.org/vuln/CVE-2021-30599"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30599#Alpine:v3.14/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30599"}],"summary":"Type confusion in V8 in Google Chrome prior to 92.0.4515.159 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page."}