{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20210510-r6 or later.","affected":[{"fixed":"5.15.3_git20210510-r6","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20210510-r6"],"id":"tcs_01M6GR2H74DP243Z2V8D7PKHNE","modified_at":"2026-11-03T06:32:32.707312991Z","published_at":"2021-08-26T18:15:08.297Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30598","https://security.alpinelinux.org/vuln/CVE-2021-30598"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30598#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30598"}],"summary":"Type confusion in V8 in Google Chrome prior to 92.0.4515.159 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page."}