{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211006-r0 or later.","affected":[{"fixed":"5.15.3_git20211006-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.3_git20211006-r0"],"id":"tcs_01M6GR2ZFD5T4KTD49JP1TSWDB","modified_at":"2026-11-03T06:32:32.746088955Z","published_at":"2021-10-08T21:15:07.323Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30625","https://security.alpinelinux.org/vuln/CVE-2021-30625"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30625#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30625"}],"summary":"Use after free in Selection API in Google Chrome prior to 93.0.4577.82 allowed a remote attacker who convinced the user the visit a malicious website to potentially exploit heap corruption via a craft"}