{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20211006-r0 or later.","affected":[{"fixed":"5.15.3_git20211006-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.15.3_git20211006-r0"],"id":"tcs_01M6GR3KBABJ091CV5B1D6C20F","modified_at":"2026-11-03T06:32:32.901350770Z","published_at":"2021-10-08T21:15:07.513Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-30629","https://security.alpinelinux.org/vuln/CVE-2021-30629"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-30629#Alpine:v3.18/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-30629"}],"summary":"Use after free in Permissions in Google Chrome prior to 93.0.4577.82 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page."}