{"action":"Upgrade go to 1.15.7-r0 or later.","affected":[{"fixed":"1.15.7-r0","introduced":"1.15"}],"component":"go","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.15.7-r0"],"id":"tcs_01M6GR4ST6H76WRM6114TQEW3K","modified_at":"2026-11-03T06:32:33.351402304Z","published_at":"2021-01-26T18:16:27.567Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3114","https://security.alpinelinux.org/vuln/CVE-2021-3114"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3114#Alpine:v3.24/go","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3114"}],"summary":"In Go before 1.14.14 and 1.15.x before 1.15.7, crypto/elliptic/p224.go can generate incorrect outputs, related to an underflow of the lowest limb during the final complete reduction in the P-224 field"}