{"action":"Upgrade postgresql13 to 13.3-r0 or later.","affected":[{"fixed":"13.3-r0","introduced":"0"}],"component":"postgresql13","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["13.3-r0"],"id":"tcs_01M6GRJPWYZP1KBF40JZ7T6QMZ","modified_at":"2026-11-03T06:32:33.480658812Z","published_at":"2021-06-01T14:15:09.993Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32027","https://security.alpinelinux.org/vuln/CVE-2021-32027"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32027#Alpine:v3.17/postgresql13","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32027"}],"summary":"A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated dat"}