{"action":"Upgrade djvulibre to 3.5.28-r1 or later.","affected":[{"fixed":"3.5.28-r1","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.5.28-r1"],"id":"tcs_01M6GRJSW3SW5QZP7PNQVQZH89","modified_at":"2026-11-03T06:32:33.508443343Z","published_at":"2021-06-24T19:15:08.680Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32490","https://security.alpinelinux.org/vuln/CVE-2021-32490"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32490#Alpine:v3.24/djvulibre","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32490"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. An out of bounds write in function DJVU::filter_bv() via crafted djvu file may lead to application crash and other consequences."}