{"action":"Upgrade gradle to 7.2-r0 or later.","affected":[{"fixed":"7.2-r0","introduced":"0"}],"component":"gradle","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["7.2-r0"],"id":"tcs_01M6GRJYA3E9ZTMC2EFAPYBKD2","modified_at":"2026-11-03T06:32:33.559425527Z","published_at":"2021-07-20T23:15:37.743Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32751","https://security.alpinelinux.org/vuln/CVE-2021-32751"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32751","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32751"}],"summary":"Gradle is a build tool with a focus on build automation. In versions prior to 7.2, start scripts generated by the `application` plugin and the `gradlew` script are both vulnerable to arbitrary code ex"}