{"action":"Upgrade qt6-qtwebengine to 6.8.3-r1 or later.","affected":[{"fixed":"6.8.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.3-r1"],"id":"tcs_01M6GRKNJ2GA069JJ98ZDN6G4G","modified_at":"2026-11-03T06:32:34.128703267Z","published_at":"2025-07-15T18:15:24.533Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-6558","https://security.alpinelinux.org/vuln/CVE-2025-6558"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-6558","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-6558"}],"summary":"Insufficient validation of untrusted input in ANGLE and GPU in Google Chrome prior to 138.0.7204.157 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. (Chromiu"}