{"action":"Upgrade qt6-qtwebengine to 6.8.3-r1 or later.","affected":[{"fixed":"6.8.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.3-r1"],"id":"tcs_01M6GRKNWZPYDYVVTMRZWJYJMS","modified_at":"2026-11-03T06:32:34.130585352Z","published_at":"2025-08-07T02:15:27.050Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-8576","https://security.alpinelinux.org/vuln/CVE-2025-8576"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-8576","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-8576"}],"summary":"Use after free in Extensions in Google Chrome prior to 139.0.7258.66 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Mediu"}