{"action":"Upgrade apptainer to 1.4.5-r0 or later.","affected":[{"fixed":"1.4.5-r0","introduced":"0"}],"component":"apptainer","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.4.5-r0"],"id":"tcs_01M6GRKPS6SB0WZEBJ69XAXBZG","modified_at":"2026-11-03T06:32:34.131881402Z","published_at":"2025-12-02T18:15:48.947Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-65105","https://security.alpinelinux.org/vuln/CVE-2025-65105"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-65105#Alpine:v3.24/apptainer","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-65105"}],"summary":"Apptainer is an open source container platform. In Apptainer versions less than 1.4.5, a container can disable two of the forms of the little used --security option, in particular the forms --security"}