{"action":"Upgrade jupyter-server to 2.18.2-r0 or later.","affected":[{"fixed":"2.18.2-r0","introduced":"0"}],"component":"jupyter-server","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.18.2-r0"],"id":"tcs_01M6GRKRH2YDP30E084EMHZNZT","modified_at":"2026-11-03T06:32:34.132212159Z","published_at":"2026-05-05T16:16:10.133Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-61669","https://security.alpinelinux.org/vuln/CVE-2025-61669"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-61669","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-61669"}],"summary":"Jupyter Server is the backend for Jupyter web applications. In jupyter_server versions through 2.17.0, the next query parameter in the login flow is insufficiently validated in `LoginFormHandler._redi"}