{"action":"Upgrade qt6-qtwebengine to the fixed version for your line (see fixed_versions).","affected":[{"fixed":"6.8.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.3-r1","6.8.3-r5"],"id":"tcs_01M6GRKZPW46Q0H5TBRCZH1VC2","modified_at":"2026-11-03T06:32:34.138761687Z","published_at":"2025-08-07T02:15:27.800Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-8582","https://security.alpinelinux.org/vuln/CVE-2025-8582"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-8582","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-8582"}],"summary":"Insufficient validation of untrusted input in Core in Google Chrome prior to 139.0.7258.66 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page. (Chromium s"}