{"action":"Upgrade py3-tornado to 6.5.4-r0 or later.","affected":[{"fixed":"6.5.4-r0","introduced":"0"}],"component":"py3-tornado","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.5.4-r0"],"id":"tcs_01M6GRM62M5TA19E0RTK6J3P7D","modified_at":"2026-11-03T06:32:34.143703516Z","published_at":"2025-12-12T06:15:41.380Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-67725","https://security.alpinelinux.org/vuln/CVE-2025-67725"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-67725#Alpine:v3.24/py3-tornado","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-67725"}],"summary":"Tornado is a Python web framework and asynchronous networking library. In versions 6.5.2 and below, a single maliciously crafted HTTP request can block the server's event loop for an extended period,"}