{"action":"Upgrade djvulibre to 3.5.28-r1 or later.","affected":[{"fixed":"3.5.28-r1","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["3.5.28-r1"],"id":"tcs_01M6GRM7Z03TPYF5PB8AKAMB80","modified_at":"2026-11-03T06:32:34.148244386Z","published_at":"2021-06-24T19:15:08.877Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32492","https://security.alpinelinux.org/vuln/CVE-2021-32492"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32492#Alpine:v3.16/djvulibre","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32492"}],"summary":"A flaw was found in djvulibre-3.5.28 and earlier. An out of bounds read in function DJVU::DataPool::has_data() via crafted djvu file may lead to application crash and other consequences."}