{"action":"Upgrade singularity to 4.3.5-r0 or later.","affected":[{"fixed":"4.3.5-r0","introduced":"0"}],"component":"singularity","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.3.5-r0"],"id":"tcs_01M6GRMC0G4G2EFM68W756PSRB","modified_at":"2026-11-03T06:32:34.152665611Z","published_at":"2025-12-02T18:15:48.750Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-64750","https://security.alpinelinux.org/vuln/CVE-2025-64750"],"severity":{"label":"medium","score":4.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-64750#Alpine:v3.24/singularity","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-64750"}],"summary":"SingularityCE and SingularityPRO are open source container platforms. Prior to SingularityCE 4.3.5 and SingularityPRO 4.1.11 and 4.3.5, if a user relies on LSM restrictions to prevent malicious operat"}