{"action":"Upgrade containerd to 1.5.4-r0 or later.","affected":[{"fixed":"1.5.4-r0","introduced":"1.5.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.5.4-r0"],"id":"tcs_01M6GRMH47P4T35ATTA37DE8KA","modified_at":"2026-11-03T06:32:34.157700395Z","published_at":"2021-07-19T21:15:07.857Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-32760","https://security.alpinelinux.org/vuln/CVE-2021-32760"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-32760#Alpine:v3.23/containerd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-32760"}],"summary":"containerd is a container runtime. A bug was found in containerd versions prior to 1.4.8 and 1.5.4 where pulling and extracting a specially-crafted container image can result in Unix file permission c"}