{"action":"Upgrade wolfssl to 5.9.0-r0 or later.","affected":[{"fixed":"5.9.0-r0","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.9.0-r0"],"id":"tcs_01M6GRN32VG2KQAV2CBGBVJ0V6","modified_at":"2026-11-03T06:32:34.232723905Z","published_at":"2026-03-19T17:16:21.873Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-1005","https://security.alpinelinux.org/vuln/CVE-2026-1005"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-1005#Alpine:v3.24/wolfssl","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-1005"}],"summary":"Integer underflow in wolfSSL packet sniffer <= 5.8.4 allows an attacker to cause a buffer overflow in the AEAD decryption path by injecting a TLS record shorter than the explicit IV plus authenticatio"}