{"action":"Upgrade ffmpeg4 to 4.0.0-r0 or later.","affected":[{"fixed":"4.0.0-r0","introduced":"0"}],"component":"ffmpeg4","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["4.0.0-r0"],"id":"tcs_01M6GRN87JX9AXSDET96JEXDGZ","modified_at":"2026-11-03T06:32:34.329077877Z","published_at":"2018-03-08T14:29:00.567Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-7757","https://security.alpinelinux.org/vuln/CVE-2018-7757"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-7757#Alpine:v3.21/ffmpeg4","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-7757"}],"summary":"Memory leak in the sas_smp_get_phy_events function in drivers/scsi/libsas/sas_expander.c in the Linux kernel through 4.15.7 allows local users to cause a denial of service (memory consumption) via man"}