{"action":"Upgrade freerdp to 2.0.0_rc4-r0 or later.","affected":[{"fixed":"2.0.0_rc4-r0","introduced":"0"}],"component":"freerdp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["2.0.0_rc4-r0"],"id":"tcs_01M6GRNHR4KKJB9GVHFTYY2Z9S","modified_at":"2026-11-03T06:32:34.629200743Z","published_at":"2018-11-29T18:29:01.053Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-8789","https://security.alpinelinux.org/vuln/CVE-2018-8789"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-8789#Alpine:v3.13/freerdp","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-8789"}],"summary":"FreeRDP prior to version 2.0.0-rc4 contains several Out-Of-Bounds Reads in the NTLM Authentication module that results in a Denial of Service (segfault)."}