{"action":"Upgrade rust to 1.34.2-r0 or later.","affected":[{"fixed":"1.34.2-r0","introduced":"1.34.0"}],"component":"rust","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["1.34.2-r0"],"id":"tcs_01M6GS7AX4DPFSWRAW51F9ZTYK","modified_at":"2026-11-03T06:32:34.794549174Z","published_at":"2019-05-13T20:29:02.913Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-12083","https://security.alpinelinux.org/vuln/CVE-2019-12083"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-12083#Alpine:v3.13/rust","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-12083"}],"summary":"The Rust Programming Language Standard Library 1.34.x before 1.34.2 contains a stabilized method which, if overridden, can violate Rust's safety guarantees and cause memory unsafety. If the `Error::ty"}