{"action":"Upgrade nomad to 0.9.6-r0 or later.","affected":[{"fixed":"0.9.6-r0","introduced":"0"}],"component":"nomad","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["0.9.6-r0"],"id":"tcs_01M6GS7ZGRSC4W1H7YR3R7YXVN","modified_at":"2026-11-03T06:32:34.835266613Z","published_at":"2019-06-05T15:29:01.873Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-12741","https://security.alpinelinux.org/vuln/CVE-2019-12741"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-12741#Alpine:v3.14/nomad","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-12741"}],"summary":"XSS exists in the HAPI FHIR testpage overlay module of the HAPI FHIR library before 3.8.0. The attack involves unsanitized HTTP parameters being output in a form page, allowing attackers to leak cooki"}