{"action":"Upgrade nomad to 0.9.2-r0 or later.","affected":[{"fixed":"0.9.2-r0","introduced":"0.9.0"}],"component":"nomad","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["0.9.2-r0"],"id":"tcs_01M6GS81SATKMMBTYJF3YTRA8Z","modified_at":"2026-11-03T06:32:34.840594103Z","published_at":"2019-08-12T17:15:10.983Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-12618","https://security.alpinelinux.org/vuln/CVE-2019-12618"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-12618#Alpine:v3.15/nomad","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-12618"}],"summary":"HashiCorp Nomad 0.9.0 through 0.9.1 has Incorrect Access Control via the exec driver."}