{"action":"Upgrade exiv2 to 0.27.2-r0 or later.","affected":[{"fixed":"0.27.2-r0","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["0.27.2-r0"],"id":"tcs_01M6GSAJR6QZP98BX96PRM7S2J","modified_at":"2026-11-03T06:32:35.007935753Z","published_at":"2019-06-30T23:15:10.207Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-13113","https://security.alpinelinux.org/vuln/CVE-2019-13113"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-13113#Alpine:v3.14/exiv2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-13113"}],"summary":"Exiv2 through 0.27.1 allows an attacker to cause a denial of service (crash due to assertion failure) via an invalid data location in a CRW image file."}