{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GSDC51RC3R0M6WSBKC1ABW","modified_at":"2026-11-03T06:32:35.182718541Z","published_at":"2019-01-28T20:29:00.310Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-6990","https://security.alpinelinux.org/vuln/CVE-2019-6990"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-6990#Alpine:v3.21/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-6990"}],"summary":"A stored-self XSS exists in web/skins/classic/views/zones.php of ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code in a vulnerable field via a crafted Zone NAME to the"}