{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GSDDCZMBQJN6CDBV2X6PZZ","modified_at":"2026-11-03T06:32:35.191040113Z","published_at":"2019-02-04T19:29:00.383Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-7325","https://security.alpinelinux.org/vuln/CVE-2019-7325"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-7325","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-7325"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as multiple views under web/skins/classic/views insecurely utilize $_REQUEST['PHP_SELF'], without applying any proper filtrati"}