{"action":"Upgrade zoneminder to 1.36.7-r0 or later.","affected":[{"fixed":"1.36.7-r0","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.36.7-r0"],"id":"tcs_01M6GSE3V6ASC9S7N7P09DAET1","modified_at":"2026-11-03T06:32:35.301095711Z","published_at":"2019-02-04T19:29:00.570Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-7329","https://security.alpinelinux.org/vuln/CVE-2019-7329"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-7329#Alpine:v3.22/zoneminder","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-7329"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as the form action on multiple views utilizes $_SERVER['PHP_SELF'] insecurely, mishandling any arbitrary input appended to the"}