{"action":"Upgrade phpmyadmin to 5.0.2-r0 or later.","affected":[{"fixed":"5.0.2-r0","introduced":"4.0.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["5.0.2-r0"],"id":"tcs_01M6GSP1RS6MSPYDJ0230WJZX3","modified_at":"2026-11-03T06:32:35.852547259Z","published_at":"2020-03-22T05:15:11.603Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10802","https://security.alpinelinux.org/vuln/CVE-2020-10802"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10802#Alpine:v3.13/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10802"}],"summary":"In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability has been discovered where certain parameters are not properly escaped when generating certain queries for search acti"}