{"action":"Upgrade phpmyadmin to 5.0.2-r0 or later.","affected":[{"fixed":"5.0.2-r0","introduced":"4.0.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.0.2-r0"],"id":"tcs_01M6GSQ17XB5MZ1G2A0EEP5DCP","modified_at":"2026-11-03T06:32:35.899621059Z","published_at":"2020-03-22T04:15:11.297Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10804","https://security.alpinelinux.org/vuln/CVE-2020-10804"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10804#Alpine:v3.19/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10804"}],"summary":"In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was found in retrieval of the current username (in libraries/classes/Server/Privileges.php and libraries/classes/User"}