{"action":"Upgrade cacti to 1.2.13-r0 or later.","affected":[{"fixed":"1.2.13-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.2.13-r0"],"id":"tcs_01M6GSQ26E1J0QBNG4VZ1YFPED","modified_at":"2026-11-03T06:32:35.900659134Z","published_at":"2020-04-29T21:15:11.743Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-11023","https://security.alpinelinux.org/vuln/CVE-2020-11023"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-11023#Alpine:v3.23/cacti","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-11023"}],"summary":"In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation me"}